AWS: Intermittent DNS Resolution Errors
Incident Report for Janrain - Public
Resolved
Updating this notification to resolved as the underlying AWS internal DNS issue has been resolved on AWS side.

[RESOLVED] Intermittent DNS Resolution Errors
Between 10:30 AM and 6:30 PM PDT, we experienced intermittent errors with resolution of some AWS DNS names. Beginning at 5:16 PM, a very small number of specific DNS names experienced a higher error rate. These issues have been resolved.
Posted Oct 23, 2019 - 13:53 UTC
Update
AWS continues to warn of Intermittent DNS Resolution Errors although we have not noticed any impact to services or the platform. We have reached out to AWS to determine the extent of the issue and are awaiting a response. We will continue to monitor the situation.
Posted Oct 23, 2019 - 00:23 UTC
Monitoring
Engineering has been made aware of possible issues with AWS DNS resolution per the AWS health dashboard. We are currently monitoring the situation but do not seem to be affected at this time.

AWS health dashboard https://status.aws.amazon.com/
Posted Oct 22, 2019 - 19:32 UTC
This incident affected: South Pacific (Social Login, Registration, Identity Services, Customer Insights (analytics), Console, Configuration API, Webhooks), Europe (Social Login, Registration, Single Sign On, Engagement, Customer Insights (analytics), Console, Configuration API, Webhooks, Hosted Login), Latin America (Social Login, Registration, Single Sign On, Console, Configuration API, Webhooks), Singapore (Registration, Configuration API), North America (Social Login, Registration, Single Sign On, Identity Services, Engagement, Customer Insights (analytics), Console, Configuration API, Webhooks, Hosted Login), and Legacy Dashboard, Russia.