AWS China Beijing Region CN - Service Event
Incident Report for Janrain - Public
Resolved
This incident has been resolved.
Posted Jan 20, 2020 - 17:39 UTC
Update
Engineering continues to troubleshoot infrequent errors with console. In the meantime consul users may have to refresh.
Posted Jan 18, 2020 - 02:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results. However, Console has not been fixed at this time and will require more investigation.
Posted Jan 17, 2020 - 22:19 UTC
Identified
Engineering has identified the root cause and is in the process of implementing a fix. We expect that this fix will be deployed soon, but will take some time to propagate. If all goes well, we will move to monitoring within an hour.
Posted Jan 17, 2020 - 20:29 UTC
Update
We are continuing to investigate this issue.
Posted Jan 17, 2020 - 15:36 UTC
Update
Engineering continues to investigate the TLS handshake errors occurring in the China region. Attempts to work around the issue have not been able to resolve the issue, but investigation to determine the root cause continues.

Currently ~50% of traffic coming into the Identity Cloud is failing for a TLS issue. This is impacting all functionality for all users within the region.
Posted Jan 17, 2020 - 15:36 UTC
Investigating
The Identity Cloud team is currently monitoring an AWS service event in the Beijing China region. More information will be made available as is provided by AWS. Intermittent errors began at around 09:00 UTC.
Posted Jan 17, 2020 - 13:45 UTC
This incident affected: China (Social Login, Registration, Single Sign On, Console, Configuration API, Hosted Login).