Google IDP Authentication issues - Google IDP related
Incident Report for Akamai Identity Cloud
Resolved
Setting to resolved, Google Social authentication is now functioning normally.
Posted Apr 17, 2019 - 22:51 UTC
Investigating
The Akamai Identity Cloud team is currently tracking an issue with Google Social login authentication. This issue is unrelated to the Akamai Identity service but creating this post to assist our customers with attributing this issue to the appropriate root cause.

See https://status.cloud.google.com/ and https://status.cloud.google.com/incident/cloud-iam/19001 for updated information about this issue.
Posted Apr 17, 2019 - 22:38 UTC