Facebook social login errors
Incident Report for Janrain - Public
Resolved
Operations is confident the change is mitigating the issue and we are marking this resolved. We will continue to work with Facebook to determine the cause and what can be done for profile photos going forward.
Posted Jul 17, 2020 - 15:02 UTC
Monitoring
Earlier Operations was alerted to issues with Facebook login. Investigation revealed an undocumented change to the Facebook API that prevented profile photos from being obtained. Immediate changes were made on the Identity Cloud side to omit the profile photo from the requested scopes which has solved the issue for now. Operations will monitor the issue and work with Facebook to determine when and if the profile photo can be obtained again.
Posted Jul 17, 2020 - 09:24 UTC
This incident affected: Canada (Social Login), Latin America (Social Login), Europe (Social Login), Australia (Social Login), United States (Social Login), and Japan (Social Login).