Registration and Authentication Issues in US
Incident Report for Janrain - Public
Resolved
The monitoring of the new scaled database and the associated event is complete.
Posted Sep 04, 2019 - 04:48 UTC
Monitoring
Database upgrade is complete and engineering has moved to monitoring the incident.
Posted Sep 04, 2019 - 02:30 UTC
Update
The Service Degradation has been mitigated, but Engineering is going to perform a database upgrade to help prevent future occurrences.
Posted Sep 04, 2019 - 01:54 UTC
Identified
Applications hosted in U.S. East are currently experiencing a Service Degradation. We are working to restore full services as quickly as possible.
Posted Sep 03, 2019 - 23:39 UTC
This incident affected: North America (Registration, Console).