Console errors in manage application section
Incident Report for Janrain - Public
Resolved
All regions are now back to operational.
Posted Sep 25, 2019 - 01:34 UTC
Update
South Pacific has been fixed and is back to operational. We are working through the remaining regions now.
Posted Sep 25, 2019 - 01:06 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 25, 2019 - 00:52 UTC
Identified
A fix has been identified and is being deployed now. We will do region by region starting with Latin America first.
Posted Sep 25, 2019 - 00:48 UTC
Investigating
Engineering is investigating an issue with managing application settings in Console.
Posted Sep 25, 2019 - 00:40 UTC
This incident affected: China (Console), Latin America (Console), South Pacific (Console), Europe (Console), and North America (Console).