Partial outage with Console in the EU
Incident Report for Akamai Identity Cloud
Resolved
Console in the EU is now resolved and accepting all requests again.
Posted Mar 20, 2019 - 00:48 UTC
Investigating
Engineering is currently investigating issues with Console in the EU.
Posted Mar 20, 2019 - 00:44 UTC