Investigating recent uptick in SMS failures for China region
Incident Report for Janrain - Public
Resolved
This incident has been resolved.
Posted Feb 20, 2020 - 21:09 UTC
Monitoring
Engineering is investigating a higher than expected error rate for SMS messages that occurred recently. The error rates are back down to normal, however they did spike to 20% for ~ 20 minutes and engineering is looking into what the cause was.
Posted Feb 20, 2020 - 18:27 UTC
This incident affected: China (China SMS).