Monitoring Natural Event: Hurricane Florence
Incident Report for Akamai Identity Cloud
Resolved
Further monitoring of Hurricane Florence has been deemed no longer necessary due to it's downgraded status. The potential for risk has been significantly reduced and the Janrain Engineering team has returned to normal monitoring and alerting operations.
Posted Sep 13, 2018 - 23:34 UTC
Update
Hurricane Florence has now been downgraded to a Category 2 Tropical Storm and the forecasted path has veered away from the US-East-1 region location in Virginia. Janrain teams are continuing to monitor this event closely but due to the downgraded status and the path, the potential for risk to Janrain and AWS hosted services has been significantly reduced.
Posted Sep 13, 2018 - 15:59 UTC
Monitoring
In light of the current predictions regarding Hurricane Florence making landfall this weekend on the east coast where AWS-East hosts Janrain’s US based infrastructure, Janrain is actively monitoring the situation and may elect to take further proactive measures if necessary.

Please refer to AWS’s blog post below for more information on AWS preparations:
https://aws.amazon.com/blogs/aws/aws-ready-for-the-next-storm/
Posted Sep 12, 2018 - 00:18 UTC