Social Login/SSO service impacting event
Incident Report for Akamai Identity Cloud
Resolved
This incident has been resolved.
Posted Apr 17, 2019 - 19:49 UTC
Update
We are continuing to investigate this issue.
Posted Apr 17, 2019 - 19:02 UTC
Investigating
This is a retroactive post to communicate a service impacting event that impacted our SSO service from approximately 11:36am PST - 11:45am PST this morning. The change attributed to this event has been reverted, service is back to normal operation.
Posted Apr 17, 2019 - 19:02 UTC