AWS issues within CN Region affecting Authentication/Registration
Incident Report for Janrain - Public
Resolved
The China region and all of the Identity Cloud infrastructure started serving requests normally around 5:30 AM PDT (12:30 PM UTC).
Posted 3 months ago. Jun 02, 2019 - 16:45 UTC
Identified
The Identity Cloud services in China are getting a high volume of errors due to internet service issues resulting from several fiber cuts from overnight roadwork in the region. Crews are working to restore service. Engineering is monitoring the situation, but there is not much that they can do until the communication in the region becomes stable again.

For up to date information you can keep watch on the following web site: https://status.amazonaws.cn/

Thanks
Identity Cloud Engineering
Posted 4 months ago. Jun 02, 2019 - 00:21 UTC
This incident affected: China (Social Login, Registration).