Social login errors
Incident Report for Akamai Identity Cloud
Resolved
This incident has been resolved.
Posted Oct 17, 2018 - 23:18 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 17, 2018 - 17:33 UTC
Monitoring
A fix for social login has been identified and put in place. Engineering will continue to monitor the service.
Posted Oct 17, 2018 - 17:33 UTC
Investigating
Monitoring has picked up errors with social login. Engineering has started to investigate the cause of these errors.
Posted Oct 17, 2018 - 17:02 UTC