Social Login Service Event
Incident Report for Akamai Identity Cloud
Resolved
Yahoo login success rates are now back to an acceptable level.
Posted Sep 06, 2017 - 18:38 UTC
Monitoring
Although Yahoo logins are working again, Engineering continues to see higher than normal error rates with Yahoo logins and is working with Yahoo to resolve.
Posted Aug 11, 2017 - 20:49 UTC
Update
Yahoo’s social login APIs are accepting logins again. However, we are still seeing a larger number of errors than acceptable. Engineering continues to investigate. All other Identity Providers are functioning normally.
Posted Aug 11, 2017 - 09:15 UTC
Update
Social login via Yahoo continues to fail within the Yahoo API. Unfortunately, we do not have a fix to offer at this time but continue to investigate the issue. All other Identity Providers are functioning normally.
Posted Aug 10, 2017 - 22:54 UTC
Update
Login via Yahoo continues to cause errors although all other providers are functioning normally at this time.
Posted Aug 10, 2017 - 20:18 UTC
Identified
Engineering has identified an issue with social login via Yahoo. All other providers are functioning normally at this time.
Posted Aug 10, 2017 - 18:00 UTC
Investigating
Engineering is investigating errors with the Yahoo Identity Provider to determine root cause.
Posted Aug 10, 2017 - 16:49 UTC