Increased latency for traditional logins and registrations observed in the EU region
Incident Report for Janrain - Public
Resolved
This incident has been resolved.
Posted Jul 25, 2019 - 16:14 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 25, 2019 - 16:14 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 25, 2019 - 13:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 25, 2019 - 13:13 UTC
Monitoring
Akamai on-call teams engaged an issue earlier today that caused an increase in transaction time to complete a traditional login or registration. The team has taken action to mitigate that latency and we are currently monitoring performance to insure no further issues arise.
Posted Jul 25, 2019 - 13:03 UTC
This incident affected: Europe (Registration).