AWS Event - Monitoring impacted
Incident Report for Janrain - Public
Resolved
Updating this notification to resolved as the underlying AWS API error rate issue is no longer impacting our service monitoring.
Posted Jan 23, 2020 - 07:12 UTC
Monitoring
Engineering has been made aware of issues with AWS API error rates in the South Pacific region per the AWS health dashboard. These API errors have impacted our proactive monitoring of customer services but we continue to monitor manually. There is no end user impact at this time.

AWS health dashboard https://status.aws.amazon.com/
Posted Jan 23, 2020 - 03:02 UTC
This incident affected: South Pacific (Social Login, Registration, Identity Services, Customer Insights (analytics), Console, Configuration API, Webhooks).