China AWS/Sinnet Availability Zone issue impacting Telesign SMS delivery
Incident Report for Janrain - Public
Resolved
SMS delivery in the China region has returned to normal. Setting state to resolved.
Posted Oct 18, 2019 - 00:00 UTC
Monitoring
Error rates have dropped significantly and Akamai Identity Cloud engineers are continuing to monitor service health for any issues. Moving this to monitoring state.
Posted Oct 17, 2019 - 23:52 UTC
Investigating
Akamai Identity Cloud engineering teams are currently tracking an issue impacting SMS delivery in the China region. All other services are functioning normally in the China region.
Posted Oct 17, 2019 - 23:46 UTC
This incident affected: China (Hosted Login).