Traditional Login and Registration
Incident Report for Akamai Identity Cloud
Resolved
This issue has been resolved.
Posted Feb 21, 2018 - 03:06 UTC
Monitoring
Engineering has implemented a fix for intermittent errors with the Login and Registration services in the EU region and is monitoring the affected service.
Posted Feb 20, 2018 - 15:34 UTC
Identified
Engineering is implementing a fix for intermittent errors with the Login and Registration services in the EU region.
Posted Feb 20, 2018 - 15:06 UTC
Investigating
Engineering is currently investigating reports of intermittent errors for the Login and Registration services in the EU region.
Posted Feb 20, 2018 - 14:34 UTC