Traditional Login and Registration - latency around login and registration events
Incident Report for Janrain - Public
Resolved
This incident has been resolved.
Posted Aug 22, 2019 - 04:03 UTC
Monitoring
Akamai engineering noticed a higher than normal level of timeouts occurring with traditional login and registration. This issue has been corrected and is being monitored.
Posted Aug 22, 2019 - 00:09 UTC
This incident affected: North America (Registration, Console).